xF2 Add-on - Ad below post | NulledTeam UnderGround | The Best Scripts Site In The World
Ad below post

xF2 Add-on Ad below post 1.2

No permission to download
Compatible XF Versions
2.0, 2.1, 2.2
Description:

Displays ad below selected posts.

(Example of ad below 1st post)





(Example of Options page)




(Example of template code)




(Example of User group permissions)




Installation:
  1. Download Andy-AdBelowPost-1.0.zip and unzip it.
  2. Copy the src/addons/Andy/AdBelowFirstPost directory to your server.
  3. From the Admin Control Panel Install the add-on.
Setup:
  1. Edit the andy_adbelowpost template and update the AdSense code with your code.
  2. Set the appropriate user group permissions to Yes.
Questions and Answers:

Q: Can I change the size of the AdSense?
A: Yes. Edit the andy_adbelowpost.less template and change the max-width to the PX you would like.
  • Like
Reactions: TheFollower
Author
Admin
Downloads
4
Views
812
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from Admin

Latest updates

  1. Ad below post v1.2 changes:

    This new version requires XF 2.2 or newer.
  2. Ad below post v1.1 changes:

    Change template modification execution order to 1.