xF2 Add-on - Ask a question | NulledTeam UnderGround | The Best Scripts Site In The World
  • Read Our Rules

    Dont forget read our rules Nulled Team UnderGround Rules

  • You may not say thanks or replied bad language in a thread - Your reply will be removed and warning! You must be like us "overview" in the resource. You will be access to download in FREE SECTION ONLY! DO NOT PREMIUM SECTION! Is only upgrade to up account.
  • Please support our site and click on the advertised
  • Complete Installation Service

    Review Our XenForo Complete Installation Service
  • Multiple Accounts

    Dont forget we not allowed Multiple Accounts, so all of your accounts as well as your IP will ban

Ask a question

xF2 Add-on Ask a question 1.4

No permission to download
Compatible XF Versions 2.x
2.0
Premium upgrade:

This XF2 add-on along with the entire collection can be purchased for $25.00 USD. Your Premium upgrade will allow you to download as many XF2 add-ons as you like for one year. Please see the entire collection located in the Resources area at this URL:

https://www.xf2addons.com/

Note: all my XF1 add-ons are still 100% free and are supported by donations.

Description:

Displays an Ask a question page.

Provides a quick way for visitors to find useful threads.

(Example of Ask a question page when first clicked)





(Example of Ask a question after visitor types something)





(Example of Options page)




(Example of User group permissions)




Features:
  • User groups determine which group sees the Ask A Question tab.
  • All phrases start with askaquestion_ for your convenience.
Installation:
  1. Download Andy-AskAQuestion-1.1.zip and unzip it.
  2. Copy the src/addons/Andy/AskAQuestion directory to your server.
  3. From the Admin Control Panel Install the add-on.
Question and answers:

Q: Do I ever have to rebuild the search or thread indexes to use this add-on?
A: No.

Q: Are thread titles and posts searched?
A: Only thread titles are searched.

Q: Is the "View threads by others" set to No or Never honored?
A: No.

Q: In order to use Enhanced search option, which version of Elasticsearch and Enhanced search will I need?
A: You will need Elasticsearch 6.0.0 (or newer) and Enhanced search 1.1.7 (or newer).
Author
Admin
Downloads
5
First release
Last update
Rating
0.00 star(s) 0 ratings

Share this resource

Latest updates

  1. Ask a question v1.4 changes:

    Removed extra code that was not needed and occasionally causing a server error log.
  2. Ask a question v1.3 changes:

    Updated regular search to order results by descending.
  3. Ask a question v1.3 changes:

    Updated regular search to order results by descending.

Dear User!

We found that you are blocking the display of ads on our site.

It looks like you're using an ad blocker. That's okay. Who doesn't?

But without advertising-income, we can't keep making this site awesome.

Thank you for understanding!