xF1 Add-on - Password Requirements | NulledTeam UnderGround | The Best Scripts Site In The World
  • Read Our Rules

    Dont forget read our rules Nulled Team UnderGround Rules

  • You may not say thanks or replied bad language in a thread - Your reply will be removed and warning! You must be like us "overview" in the resource. You will be access to download in FREE SECTION ONLY! DO NOT PREMIUM SECTION! Is only upgrade to up account.
  • Please support our site and click on the advertised
  • Complete Installation Service

    Review Our XenForo Complete Installation Service
  • Multiple Accounts

    Dont forget we not allowed Multiple Accounts, so all of your accounts as well as your IP will ban

Resource icon

xF1 Add-on Password Requirements 1.2.1

No permission to download
Compatible XF Versions 1.x
1.4, 1.5
This add-on allows you set requirements for passwords created by your users. It also allows you to force individual users, or all users, to change their passwords.

The requirements available are:
  • Minimum Password Age
  • Maximum Password Age
  • Minimum Password Length
  • Maximum Password Length
  • Minimum No of Special Characters
  • Maximum No of Special Characters
  • Remember Passwords (stop users using previously used passwords)
  • Password regex match (custom complex rule(s))
  • Windows complexity rules
All the requirements can be enabled & disabled at will via the options panel - search for 'Password Criteria' in the AdminCP Search.​
Images

Author
AnimeHaxor
Downloads
5
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from AnimeHaxor

Share this resource

Dear User!

We found that you are blocking the display of ads on our site.

It looks like you're using an ad blocker. That's okay. Who doesn't?

But without advertising-income, we can't keep making this site awesome.

Thank you for understanding!