xF2 Released - XenForo 2.0.0 - Full Nulled By NulledTeam | NulledTeam UnderGround | The Best Scripts Site In The World
  • Read Our Rules

    Dont forget read our rules Nulled Team UnderGround Rules

  • You may not say thanks or replied bad language in a thread - Your reply will be removed and warning! You must be like us "overview" in the resource. You will be access to download in FREE SECTION ONLY! DO NOT PREMIUM SECTION! Is only upgrade to up account.
  • Please support our site and click on the advertised
  • Complete Installation Service

    Review Our XenForo Complete Installation Service
  • Multiple Accounts

    Dont forget we not allowed Multiple Accounts, so all of your accounts as well as your IP will ban

XenForo 2.0.0 - Full Nulled By NulledTeam

xF2 Released XenForo 2.0.0 - Full Nulled By NulledTeam 2.0.0

No permission to download
Today, just over a year after we first unveiled the new version of XenForo to the public, we are delighted be able to release XenForo 2.0.0 and the accompanying 2.0.0 versions of our official add-ons. These are the first supported versions of the 2.0 series.

XenForo 2.0 is a major update from version 1. It includes a many new features and significant changes under the hood, with the core code having been completely redesigned.

Some of the new features include:
  • Navigation management
  • Widgets
  • Emoji support
  • Retina avatar and smilie support
  • Custom thread fields
  • Customizable member stats
  • Generic payment framework
  • The "what's new" system
  • Extended media embedding features
  • Quick thread creation
... and much, much more.

Note: add-ons and customizations made for XenForo 1.x will not be compatible with XenForo 2. If your site relies upon add-ons for essential functionality, ensure that a XenForo 2 version of the add-on is available before you start to upgrade. Style customizations will need to be redone and will not be maintained after the upgrade. We strongly recommend you make a backup before attempting an upgrade.

Please note that XenForo 2.0 has higher system requirements than XenForo 1.x. We will be updating the requirements test script in the near future to reflect this. The following are minimum requirements:
  • PHP 5.4 or newer
  • MySQL 5.5 and newer
Full details of how to install and upgrade XenForo can be found in the XenForo 2 Manual.
Author
sonic
Downloads
169
First release
Last update
Rating
0.00 star(s) 0 ratings

Share this resource

Dear User!

We found that you are blocking the display of ads on our site.

It looks like you're using an ad blocker. That's okay. Who doesn't?

But without advertising-income, we can't keep making this site awesome.

Thank you for understanding!