[OzzModz] Homeland Security Terror Alert Widget | vBulletin Plugins / Products | NulledTeam UnderGround | The Best Scripts Site In The World
  • Read Our Rules

    Dont forget read our rules Nulled Team UnderGround Rules

  • You may not say thanks or replied bad language in a thread - Your reply will be removed and warning! You must be like us "overview" in the resource. You will be access to download in FREE SECTION ONLY! DO NOT PREMIUM SECTION! Is only upgrade to up account.
  • Please support our site and click on the advertised
  • Complete Installation Service

    Review Our XenForo Complete Installation Service
  • Multiple Accounts

    Dont forget we not allowed Multiple Accounts, so all of your accounts as well as your IP will ban

Resource icon

[OzzModz] Homeland Security Terror Alert Widget 1.0.0

No permission to download

Admin

Administrator
Staff member
Administrator
Registered
Aug 21, 2015
3,567
34,143
44
Egypt
www.nulledteam.com
Site Script
XenForo
#1
Admin submitted a new resource:

[OzzModz] Homeland Security Terror Alert Widget - [OzzModz] Homeland Security Terror Alert Widget

What does this do?
This mod will add a Homeland Security Terror Alert Widget to your VBCMS, showing the the current threat level and current alerts.

-------------------------------------------------------------------------------------------

You can download the text file for instructions on how to set it up.

-------------------------------------------------------------------------------------------

USE POLICY: The images are owned by NTARC. Use of the...
Read more about this resource...
 

Similar threads

Dear User!

We found that you are blocking the display of ads on our site.

It looks like you're using an ad blocker. That's okay. Who doesn't?

But without advertising-income, we can't keep making this site awesome.

Thank you for understanding!